
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="30451436" />
        <link rel="icon" href="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
                      
        <title>Be wary of cell phone scams, B.C. senior tricked out of $600 warns &#8211; Rossland News</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KK8BNPQ');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30451436_web1_How-to-Track-a-Cell-Phone-Location-for-Free-with-the-Number-of-the-Cell-Phone_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.51' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.rosslandnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rosslandnews.com/wp-json/wp/v2/posts/133940" /><link rel="alternate" type="application/json+oembed" href="https://www.rosslandnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosslandnews.com%2Fnews%2Fbe-wary-of-cell-phone-scams-cariboo-senior%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rosslandnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosslandnews.com%2Fnews%2Fbe-wary-of-cell-phone-scams-cariboo-senior%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-17',{'dimension1': 'Monica Lamb-Yorski','dimension2': 'home2,local news,news', 'dimension3': 'williams lake', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Monica Lamb-Yorski','dimension2': 'home2,local news,news', 'dimension3': 'williams lake', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Monica Lamb-Yorski','dimension2': 'home2,local news,news', 'dimension3': 'williams lake', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Monica Lamb-Yorski','dimension2': 'home2,local news,news', 'dimension3': 'williams lake', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Rossland News" />
<meta property="og:url" content="https://www.rosslandnews.com/news/be-wary-of-cell-phone-scams-cariboo-senior/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Rossland,Canada" />
<meta property="article:tag" content="Williams Lake"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="Be wary of cell phone scams, B.C. senior tricked out of $600 warns &#8211; Rossland News" />
<meta name="description" content="A fake customer survey call was how the scammer got an account number" />
<meta property="og:description" content="A fake customer survey call was how the scammer got an account number" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-09-20T14:00:00-07:00" />
<meta property="og:image" content="https://www.rosslandnews.com/wp-content/uploads/2022/09/30451436_web1_How-to-Track-a-Cell-Phone-Location-for-Free-with-the-Number-of-the-Cell-Phone_1-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.rosslandnews.com/wp-content/uploads/2022/09/30451436_web1_How-to-Track-a-Cell-Phone-Location-for-Free-with-the-Number-of-the-Cell-Phone_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Be wary of cell phone scams, B.C. senior tricked out of $600 warns &#8211; Rossland News" />
<meta property="twitter:description" content="A fake customer survey call was how the scammer got an account number" />
<meta property="twitter:image" content="https://www.rosslandnews.com/wp-content/uploads/2022/09/30451436_web1_How-to-Track-a-Cell-Phone-Location-for-Free-with-the-Number-of-the-Cell-Phone_1-1024x683.jpg" />
<meta property="fb:app_id" content="294362003922427" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.rosslandnews.com\/news\/be-wary-of-cell-phone-scams-cariboo-senior\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.rosslandnews.com\/news\/be-wary-of-cell-phone-scams-cariboo-senior\/"},"headline":"Be wary of cell phone scams, B.C. senior tricked out of $600 warns","datePublished":"2022-09-20T14:00:00-07:00","dateModified":"2022-09-20T14:14:21-07:00","thumbnailUrl":"https:\/\/www.rosslandnews.com\/wp-content\/uploads\/2022\/09\/30451436_web1_How-to-Track-a-Cell-Phone-Location-for-Free-with-the-Number-of-the-Cell-Phone_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.rosslandnews.com\/wp-content\/uploads\/2022\/09\/30451436_web1_How-to-Track-a-Cell-Phone-Location-for-Free-with-the-Number-of-the-Cell-Phone_1.jpg","width":2048,"height":1365},"publisher":{"@type":"Organization","name":"Rossland News","logo":{"@type":"ImageObject","url":"https:\/\/www.rosslandnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/trl-logo.png","width":364,"height":52}},"contentLocation":{"@type":"Place","name":"Rossland, BC, Canada"},"dateline":"Rossland, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;A fake customer survey call was how the scammer got an account number &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0G 1Y0","pub_code":"TRL","secondstreet_contest_feed":"http:\/\/rossland.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ROSS"};

</script>


</head>
    <body class="post-template-default single single-post postid-133940 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=294362003922427&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.rosslandnews.com/">Home</a></li>
<li id="menu-item-84693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84693"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-15028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15028"><a href="https://www.rosslandnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.rosslandnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.rosslandnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-32405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32405"><a href="https://www.rosslandnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-62583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62583"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.rosslandnews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.rosslandnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.rosslandnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-126866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126866"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-126851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126851"><a href="/contests/">Contests</a></li>
<li id="menu-item-74073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74073"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.rosslandnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.rosslandnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.rosslandnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-77587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77587"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-77589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77589"><a href="https://www.rosslandnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-77591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77591"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.rosslandnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-69541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69541"><a href="https://www.rosslandnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-67648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67648"><a href="//autos.rosslandnews.com/">Autos</a></li>
<li id="menu-item-42625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42625"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-126793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126793"><a href="/#good-news">Good News</a></li>
<li id="menu-item-25698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25698"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.rosslandnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.rosslandnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.rosslandnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.rosslandnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.rosslandnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-54811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54811"><a href="https://www.rosslandnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.rosslandnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-33866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://www.rosslandnews.com/./life/">Life</a></li>
	<li id="menu-item-60799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60799"><a href="https://www.rosslandnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.rosslandnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.rosslandnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.rosslandnews.com/./community/">Local</a></li>
	<li id="menu-item-29653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29653"><a href="https://www.rosslandnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-55958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55958"><a href="https://www.rosslandnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.rosslandnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.rosslandnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.rosslandnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.rosslandnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.rosslandnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.rosslandnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.rosslandnews.com/./letters/">Letters</a></li>
	<li id="menu-item-14369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14369"><a href="https://www.rosslandnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.rosslandnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.rosslandnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.rosslandnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.rosslandnews.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-95790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95790"><a href="https://www.rosslandnews.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-95791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95791"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-95792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95792"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-95793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95793"><a href="https://www.rosslandnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-95796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95796"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.rosslandnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.rosslandnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.rosslandnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.rosslandnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.rosslandnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.rosslandnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.rosslandnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.rosslandnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.rosslandnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.rosslandnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.rosslandnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-66499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66499"><a href="https://www.rosslandnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/rosslandnews/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/rosslandnews" target="_blank" rel="noopener"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li>-->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.rosslandnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 362.38 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M75.95,2H86c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L87.06,30H84.92V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H84.92Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M117.21,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S104.1,46,104.1,26.56,109.27,1,117.21,1ZM113.9,31.74c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M142.32,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C133.91,7,137.91,1,145.5,1c8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M169.23,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C160.82,7,164.82,1,172.41,1c8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M190,2h9V43.54h11.45v7.59H190Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M220.09,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14L222.85,33h5.59Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M243.48,2h8.76l8.21,25.94h.14V2h7.18V51.13h-7L251.2,21.39h-.14V51.13h-7.59Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M274.6,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H274.6Zm9,41.54c5.66-.07,5.93-2.14,5.93-17s-.28-16.84-5.93-16.9Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M319.79,2h8.76l8.21,25.94h.14V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13h-7.59Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M350.91,2h20.29V9.59H359.88V22.15h8.35v8h-8.35V43.54h11.8v7.59H350.91Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M374,2h8.14l3.17,28.84h.14L389.68,2h8.07l3.93,28.84h.14L405.35,2h6.42l-6.42,49.13h-8.14L392.93,20h-.14l-4.42,31.12h-7.87Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M422.46,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76C430.33,31,414,29,414,14.42,414,7,418,1,425.63,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-75.95 -1.03)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/rossland/v0g/weather-forecast/52932" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419846992" class="aw-widget-current"  data-locationkey="52932" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419846992" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-132329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132329"><a href="/tag/election-2022">Election 2022</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.rosslandnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://www.rosslandnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-74087" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-74087"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-32410" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.rosslandnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.rosslandnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.rosslandnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-69544" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-69544"><a href="https://www.rosslandnews.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-125879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125879"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-84854" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-84854"><a href="https://www.rosslandnews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-84856" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84856"><a href="https://www.rosslandnews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-84855" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84855"><a href="https://www.rosslandnews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-84857" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84857"><a href="https://www.rosslandnews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-84858" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84858"><a href="https://www.rosslandnews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-85685" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-85685"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-91206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91206"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-91207" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91207"><a target="_blank" rel="noopener" href="https://www.rosslandnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-91208" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-91208"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-127582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127582"><a href="https://www.rosslandnews.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-84852" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84852"><a href="https://www.rosslandnews.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.rosslandnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-32663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32663"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-35574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35574"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-95786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95786"><a href="https://www.rosslandnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-95787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95787"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.rosslandnews.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.rosslandnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.rosslandnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.rosslandnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.rosslandnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.rosslandnews.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.rosslandnews.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.rosslandnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84693"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15028"><a href="https://www.rosslandnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.rosslandnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.rosslandnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32405"><a href="https://www.rosslandnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62583"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.rosslandnews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.rosslandnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.rosslandnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126866"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126851"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74073"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.rosslandnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.rosslandnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.rosslandnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77587"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77589"><a href="https://www.rosslandnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77591"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.rosslandnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69541"><a href="https://www.rosslandnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67648"><a href="//autos.rosslandnews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42625"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126793"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25698"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.rosslandnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.rosslandnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.rosslandnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.rosslandnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.rosslandnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54811"><a href="https://www.rosslandnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.rosslandnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://www.rosslandnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60799"><a href="https://www.rosslandnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.rosslandnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.rosslandnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.rosslandnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29653"><a href="https://www.rosslandnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55958"><a href="https://www.rosslandnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.rosslandnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.rosslandnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.rosslandnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.rosslandnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.rosslandnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.rosslandnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.rosslandnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14369"><a href="https://www.rosslandnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.rosslandnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.rosslandnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.rosslandnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.rosslandnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95790"><a href="https://www.rosslandnews.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95791"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95792"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95793"><a href="https://www.rosslandnews.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95796"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.rosslandnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.rosslandnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.rosslandnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.rosslandnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.rosslandnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.rosslandnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.rosslandnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.rosslandnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.rosslandnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.rosslandnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.rosslandnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66499"><a href="https://www.rosslandnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: large -->

        <div class="12-large columns"><div class="post-attachment" alt="&gt;1024"><img width="2048" height="1365" src="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30451436_web1_How-to-Track-a-Cell-Phone-Location-for-Free-with-the-Number-of-the-Cell-Phone_1.jpg" class="attachment-full size-full" alt="A Williams Lake woman said she was a victim of a phone scam where the caller ID showed the call was from TELUS. (File image)" loading="lazy" srcset="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30451436_web1_How-to-Track-a-Cell-Phone-Location-for-Free-with-the-Number-of-the-Cell-Phone_1.jpg 2048w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30451436_web1_How-to-Track-a-Cell-Phone-Location-for-Free-with-the-Number-of-the-Cell-Phone_1-300x200.jpg 300w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30451436_web1_How-to-Track-a-Cell-Phone-Location-for-Free-with-the-Number-of-the-Cell-Phone_1-1024x683.jpg 1024w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30451436_web1_How-to-Track-a-Cell-Phone-Location-for-Free-with-the-Number-of-the-Cell-Phone_1-768x512.jpg 768w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30451436_web1_How-to-Track-a-Cell-Phone-Location-for-Free-with-the-Number-of-the-Cell-Phone_1-1536x1024.jpg 1536w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30451436_web1_How-to-Track-a-Cell-Phone-Location-for-Free-with-the-Number-of-the-Cell-Phone_1-640x427.jpg 640w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30451436_web1_How-to-Track-a-Cell-Phone-Location-for-Free-with-the-Number-of-the-Cell-Phone_1-1200x800.jpg 1200w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30451436_web1_How-to-Track-a-Cell-Phone-Location-for-Free-with-the-Number-of-the-Cell-Phone_1-1920x1280.jpg 1920w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw,(max-width: 1023px) 97vw, 994px" /><p>A Williams Lake woman said she was a victim of a phone scam where the caller ID showed the call was from TELUS. (File image)</p></div></div>        <article class="main-content post-133940 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-local-news category-news tag-williams-lake" id="post-133940">

        
        <header>
            
                                    <h2 class="entry-title">Be wary of cell phone scams, B.C. senior tricked out of $600 warns</h2>
            <p class="lead">A fake customer survey call was how the scammer got an account number
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.rosslandnews.com/author/monica-lamb-yorski/" rel="author" >Monica Lamb-Yorski</a></li><li>Sep. 20, 2022 2:00 p.m.</li><li><a class="byline" href="https://www.rosslandnews.com/local-news/">Local News</a></li><li><a class="byline" href="https://www.rosslandnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosslandnews.com%2Fnews%2Fbe-wary-of-cell-phone-scams-cariboo-senior%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Be+wary+of+cell+phone+scams%2C+B.C.+senior+tricked+out+of+%24600+warns&amp;url=https%3A%2F%2Fwww.rosslandnews.com%2Fnews%2Fbe-wary-of-cell-phone-scams-cariboo-senior%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.rosslandnews.com%2Fnews%2Fbe-wary-of-cell-phone-scams-cariboo-senior%2F&title=Be+wary+of+cell+phone+scams%2C+B.C.+senior+tricked+out+of+%24600+warns" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Be%20wary%20of%20cell%20phone%20scams%2C%20B.C.%20senior%20tricked%20out%20of%20%24600%20warns&amp;body=https%3A%2F%2Fwww.rosslandnews.com%2Fnews%2Fbe-wary-of-cell-phone-scams-cariboo-senior%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.rosslandnews.com/news/be-wary-of-cell-phone-scams-cariboo-senior/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        

    </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
        <!-- ZEPHR_FEATURE interior-south-east-kootenays-subscription-journey -->        <div class="entry-content">

        <p>A Williams Lake senior will be very careful about accepting parcels after she received two brand new cell phones she had not ordered.</p>
<p>To her surprise there were two notices in her mailbox from Canada Post alerting her she had two parcels to pick up.</p>
<p>She wasn&rsquo;t expecting any mail, but picked them up anyways, wondering if someone had sent her a gift.</p>
<p>When she arrived home and opened the parcels up she was surprised to see two new cell phones had been sent to her.</p>
<p>Within a few hours her phone rang and the caller ID displayed Telus.</p>
<p>The man on the other end told her she had received the phones by mistake and he was going to email her information to ship them off through courier.</p><p class='show-for-small-only'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387488" ></script></p>
<p>An email arrived from a courier company with a packing slip that was already paid for. She needed to print it off and take the parcel to the courier service.</p>
<p>As she needed a ride to send them off, she had to wait for a friend to take her, but the man called back incessantly.</p>
<p>He kept asking if she&rsquo;d sent the phones yet, threatened if she did not send them off she would be charged.</p>
<p>Once the phones were sent off, she felt a bit of relief.</p>
<p>That was until she received a text message from Telus &#8211; which she normally does for her bill &#8211; but this time, instead of the normal amount of $29 the amount was more than $600.</p>
<p>When she called Telus she was informed she had purchased three phones and would be billed $200 a month for each of them.</p>
<p>That&rsquo;s when she realized she had been the victim of a scam.</p>
<p>Telus worked it out with her, but there was still the question of the third phone.</p>
<p>Where was it?</p>
<p>Recently she received a parcel notice, but was advised to leave it at the post office.</p>
<p>The Tribune contacted Telus and advised they should arrange to have the phone returned to Telus.</p>
<p>A few days later the woman received a call from the scammer &#8211; again with the Telus caller ID. The scammer also called her cell phone.</p>
<p>Thinking back as to how this could have happened, she recalled receiving a call from someone a few months back asking her if she was satisfied with her service with Telus. She responded she was disappointed her rate had gone up and the caller asked for her account number.</p>
<p>She never thought anything of it until her experience with the cell phones.</p>
<p>Telus has since changed her account number.</p>
<hr width="75%">
<p><a href="mailto:monica.lamb-yorski@wltribune.com” target="_blank"><br />monica.lamb-yorski@wltribune.com</a><br /><strong>Like us on <a href="https://www.facebook.com/WLTribune/" target="_blank" rel="noopener">Facebook</a> and follow us on <a href="https://twitter.comWLTribune" target="_blank" rel="noopener">Twitter</a> </strong></p>

<p>			<a class="label category-meta-default" href="/tag/williams-lake/">Williams Lake</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END interior-south-east-kootenays-subscription-journey -->        
        

        <footer>
                    </footer>
        
        
                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.rosslandnews.com/news/be-wary-of-cell-phone-scams-cariboo-senior/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-17" class="widget ai_widget"><div class='code-block code-block-70' style='margin: 8px 0; clear: both;'>
<!-- Sidebar below adunit12. See Widgets area. -->
<div id="div-gpt-70" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-70');gptRefreshSlots.push(70); });
</script>
</div></div>
</article>	<div class='show-for-medium'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387488" ></script></div><div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-133859" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.rosslandnews.com/news/amber-alert-missing-boy-3-and-female-suspect-last-seen-in-vancouver/">UPDATE: Boy, 3, and mother found in Calgary after Amber Alert issued in Vancouver</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-133884" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.rosslandnews.com/news/ground-breaks-for-new-elementary-school-in-trail/">Ground breaks for new elementary school in Trail</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-133872" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.rosslandnews.com/sports/big-wins-for-pride-gym-in-big-sky-state/">Big wins for Pride Gym in Big Sky state</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-133852" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.rosslandnews.com/news/ex-b-c-chiropractor-now-in-florida-charged-with-attempted-homicide-of-2-children/">Ex-B.C. chiropractor now in Florida charged with attempted homicide of 2 children</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-133846" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.rosslandnews.com/video/snapchat-for-web-is-now-available-to-all/">Snapchat for web now available to all</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-26" class="gpt-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-26');gptRefreshSlots.push(26); });</script>
</div></div>
<div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.rosslandnews.com/news/okanagan-search-and-rescue-teams-find-man-lost-overnight-in-kelowna-backcountry/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Okanagan search and rescue teams find man lost overnight in Kelowna backcountry</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.rosslandnews.com/news/the-federal-government-kicks-in-5-5m-to-mitigate-natural-disaster-effects-in-b-c/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>The federal government kicks in $5.5M to mitigate natural disaster effects in B.C.</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.rosslandnews.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/sports/big-wins-for-pride-gym-in-big-sky-state/"><img src="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30428108_web1_220922-TRL-Pride-gym-33_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="From left: Pride Gym&#146;s Brandon Krumm, Keanan Patershuck, Tyler Harry, and Matt Cousineau at the Fusion Fight League in Billings, Mont. (Contributed)" loading="lazy" srcset="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30428108_web1_220922-TRL-Pride-gym-33_1.jpg 941w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30428108_web1_220922-TRL-Pride-gym-33_1-300x200.jpg 300w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30428108_web1_220922-TRL-Pride-gym-33_1-768x512.jpg 768w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30428108_web1_220922-TRL-Pride-gym-33_1-640x426.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/sports/big-wins-for-pride-gym-in-big-sky-state/"><h5 class="active">Big wins for Pride Gym in Big Sky state</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/news/ground-breaks-for-new-elementary-school-in-trail/"><img src="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30371334_web1_220920-TDT-Brught_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="L-R: Angelika Brunner, constituency assistant for Kootenay-West MLA Katrine Conroy; Myrt Servatius, Kootenay South M&#233;tis Society, president; Robert Cacchioni, Trail council; Carol Dobie, councillor incumbent for Trail; Toni Driutti, SD20 Area 3 ; Talia Verigin, SD20 Area I/J; Catherine Zaitsoff, incumbent trustee, chair SD20; incumbent Area 5 trustee Gordon Smith; Katherine Shearer, superintendent SD20; Trail (Area 4) trustee incumbents Mark Wilson and Terry Hanik. Photo: Sheri Regnier" loading="lazy" srcset="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30371334_web1_220920-TDT-Brught_1.jpeg 2048w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30371334_web1_220920-TDT-Brught_1-300x200.jpeg 300w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30371334_web1_220920-TDT-Brught_1-1024x683.jpeg 1024w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30371334_web1_220920-TDT-Brught_1-768x512.jpeg 768w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30371334_web1_220920-TDT-Brught_1-1536x1024.jpeg 1536w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30371334_web1_220920-TDT-Brught_1-640x427.jpeg 640w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30371334_web1_220920-TDT-Brught_1-1200x800.jpeg 1200w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30371334_web1_220920-TDT-Brught_1-1920x1280.jpeg 1920w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/news/ground-breaks-for-new-elementary-school-in-trail/"><h5 class="active">Ground breaks for new elementary school in Trail</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/news/quiet-days-of-pandemic-had-trail-author-writing-about-life/"><img src="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30410077_web1_220920-TDT-Beth-Truant-Book_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="&#147;As I shared my book with family and friends, Sam King, librarian at the Trail and District Public Library, suggested I donate a copy to the Trail Museum and Archives, so I did.,&#148; Beth said. L-R: Addison Oberg, archivist, Trail Museum and Archives; author Elizabeth Truant; Sam King, adult services librarian, Trail library. Photo: Sheri Regnier" loading="lazy" srcset="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30410077_web1_220920-TDT-Beth-Truant-Book_1.jpeg 1618w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30410077_web1_220920-TDT-Beth-Truant-Book_1-300x200.jpeg 300w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30410077_web1_220920-TDT-Beth-Truant-Book_1-1024x683.jpeg 1024w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30410077_web1_220920-TDT-Beth-Truant-Book_1-768x512.jpeg 768w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30410077_web1_220920-TDT-Beth-Truant-Book_1-1536x1024.jpeg 1536w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30410077_web1_220920-TDT-Beth-Truant-Book_1-640x427.jpeg 640w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/30410077_web1_220920-TDT-Beth-Truant-Book_1-1200x800.jpeg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/news/quiet-days-of-pandemic-had-trail-author-writing-about-life/"><h5 class="active">Quiet days of pandemic had Trail author writing about life</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/news/gratitude-gifted-to-health-care-workers-at-hospital-in-trail/"><img src="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/29527807_web1_220920-TDT-Close-Up_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paying It Forward: The metal art piece was donated to residents, families and workers in Poplar Ridge Pavilion. Photo: Sheri Regnier" loading="lazy" srcset="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/29527807_web1_220920-TDT-Close-Up_1.jpg 1200w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/29527807_web1_220920-TDT-Close-Up_1-300x200.jpg 300w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/29527807_web1_220920-TDT-Close-Up_1-1024x683.jpg 1024w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/29527807_web1_220920-TDT-Close-Up_1-768x512.jpg 768w, https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/uploads/2022/09/29527807_web1_220920-TDT-Close-Up_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/news/gratitude-gifted-to-health-care-workers-at-hospital-in-trail/"><h5 class="active">&#8216;Gratitude&#8217; gifted to health-care workers at hospital in Trail</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.rosslandnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 362.38 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M75.95,2H86c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L87.06,30H84.92V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H84.92Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M117.21,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S104.1,46,104.1,26.56,109.27,1,117.21,1ZM113.9,31.74c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M142.32,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C133.91,7,137.91,1,145.5,1c8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M169.23,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C160.82,7,164.82,1,172.41,1c8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M190,2h9V43.54h11.45v7.59H190Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M220.09,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14L222.85,33h5.59Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M243.48,2h8.76l8.21,25.94h.14V2h7.18V51.13h-7L251.2,21.39h-.14V51.13h-7.59Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M274.6,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H274.6Zm9,41.54c5.66-.07,5.93-2.14,5.93-17s-.28-16.84-5.93-16.9Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M319.79,2h8.76l8.21,25.94h.14V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13h-7.59Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M350.91,2h20.29V9.59H359.88V22.15h8.35v8h-8.35V43.54h11.8v7.59H350.91Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M374,2h8.14l3.17,28.84h.14L389.68,2h8.07l3.93,28.84h.14L405.35,2h6.42l-6.42,49.13h-8.14L392.93,20h-.14l-4.42,31.12h-7.87Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M422.46,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76C430.33,31,414,29,414,14.42,414,7,418,1,425.63,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-75.95 -1.03)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/rosslandnews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/rosslandnews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Rossland News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.rosslandnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.rosslandnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.rosslandnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.rosslandnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.rosslandnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.rosslandnews.com/./local-news/">Rossland News</a></li><li class="menu-item"><a target="_blank" href="https://www.rosslandnews.com/weather/">Rossland Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Rossland Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Rossland News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // refresh ad slots every 45s
      function refreshAds() {
        var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
        nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
        setInterval(function(){
          googletag.pubads().refresh(gptAdSlots);
        }, 60000);
      }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          refreshAds();
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "rosslandnews.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Monica Lamb-Yorski";
			_sf_async_config.sections = "Home2, Local News, News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.51' id='foundation-js'></script>
<script type='text/javascript' src='https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.51' id='frame_resize-js'></script>
<script type='text/javascript' src='https://2p7vw22lb25w3bfskq3opg3q-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620569","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":195,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>