
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="31090912" />
        <link rel="icon" href="https://www.rosslandnews.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.rosslandnews.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.rosslandnews.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.rosslandnews.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.rosslandnews.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
                      
        <!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KK8BNPQ');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Alberta man killed in head-on crash near Sparwood - Rossland News</title>
<meta name="description" content="Two vehicles collided on a stretch of Hwy. 3, east of Sparwood near the Alberta border on November 21"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.rosslandnews.com/news/alberta-man-killed-in-head-on-crash-near-sparwood/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alberta man killed in head-on crash near Sparwood - Rossland News" />
<meta property="og:description" content="Two vehicles collided on a stretch of Hwy. 3, east of Sparwood near the Alberta border on November 21" />
<meta property="og:url" content="https://www.rosslandnews.com/news/alberta-man-killed-in-head-on-crash-near-sparwood/" />
<meta property="og:site_name" content="Rossland News" />
<meta property="article:tag" content="RCMP" />
<meta property="article:section" content="Home2" />
<meta property="og:image" content="https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1.jpg" />
<meta property="og:image:secure_url" content="https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="
                  
                          Elk Valley RCMP report

                  
          " />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-11-22T09:30:00-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Alberta man killed in head-on crash near Sparwood - Rossland News" />
<meta name="twitter:description" content="Two vehicles collided on a stretch of Hwy. 3, east of Sparwood near the Alberta border on November 21" />
<meta name="twitter:image" content="https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Scott Tibballs" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.rosslandnews.com/#person","name":"Rossland News"},{"@type":"WebSite","@id":"https://www.rosslandnews.com/#website","url":"https://www.rosslandnews.com","name":"Rossland News","publisher":{"@id":"https://www.rosslandnews.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1.jpg","url":"https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1.jpg","width":"1200","height":"800","caption":"\n                  \n                          Elk Valley RCMP report\n\n                  \n          ","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.rosslandnews.com/news/alberta-man-killed-in-head-on-crash-near-sparwood/#webpage","url":"https://www.rosslandnews.com/news/alberta-man-killed-in-head-on-crash-near-sparwood/","name":"Alberta man killed in head-on crash near Sparwood - Rossland News","datePublished":"2022-11-22T09:30:00-08:00","dateModified":"2022-11-22T09:30:00-08:00","isPartOf":{"@id":"https://www.rosslandnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.rosslandnews.com/author/scott-tibballs/","name":"Scott Tibballs","url":"https://www.rosslandnews.com/author/scott-tibballs/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/8803f8843b4804af98140dc72e6b174e?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/8803f8843b4804af98140dc72e6b174e?s=96&amp;d=mm&amp;r=g","caption":"Scott Tibballs","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"Alberta man killed in head-on crash near Sparwood - Rossland News","datePublished":"2022-11-22T09:30:00-08:00","dateModified":"2022-11-22T09:30:00-08:00","author":{"@id":"https://www.rosslandnews.com/author/scott-tibballs/"},"publisher":{"@id":"https://www.rosslandnews.com/#person"},"description":"Two vehicles collided on a stretch of Hwy. 3, east of Sparwood near the Alberta border on November 21","name":"Alberta man killed in head-on crash near Sparwood - Rossland News","@id":"https://www.rosslandnews.com/news/alberta-man-killed-in-head-on-crash-near-sparwood/#richSnippet","isPartOf":{"@id":"https://www.rosslandnews.com/news/alberta-man-killed-in-head-on-crash-near-sparwood/#webpage"},"image":{"@id":"https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.rosslandnews.com/news/alberta-man-killed-in-head-on-crash-near-sparwood/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.rosslandnews.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.62' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.rosslandnews.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.rosslandnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rosslandnews.com/wp-json/wp/v2/posts/138358" /><link rel="alternate" type="application/json+oembed" href="https://www.rosslandnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosslandnews.com%2Fnews%2Falberta-man-killed-in-head-on-crash-near-sparwood%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rosslandnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rosslandnews.com%2Fnews%2Falberta-man-killed-in-head-on-crash-near-sparwood%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-17"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-17',{'dimension1': 'Scott Tibballs','dimension2': 'home2,news', 'dimension3': 'rcmp', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Scott Tibballs','dimension2': 'home2,news', 'dimension3': 'rcmp', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Scott Tibballs','dimension2': 'home2,news', 'dimension3': 'rcmp', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Scott Tibballs','dimension2': 'home2,news', 'dimension3': 'rcmp', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Rossland News" />
<meta property="og:url" content="https://www.rosslandnews.com/news/alberta-man-killed-in-head-on-crash-near-sparwood/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Rossland,Canada" />
<meta property="article:tag" content="RCMP"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="Alberta man killed in head-on crash near Sparwood - Rossland NewsRossland News" />
<meta name="description" content="Two vehicles collided on a stretch of Hwy. 3, east of Sparwood near the Alberta border on November 21" />
<meta property="og:description" content="Two vehicles collided on a stretch of Hwy. 3, east of Sparwood near the Alberta border on November 21" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-11-22T09:30:00-08:00" />
<meta property="og:image" content="https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Alberta man killed in head-on crash near Sparwood - Rossland NewsRossland News" />
<meta property="twitter:description" content="Two vehicles collided on a stretch of Hwy. 3, east of Sparwood near the Alberta border on November 21" />
<meta property="twitter:image" content="https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1-1024x683.jpg" />
<meta property="fb:app_id" content="294362003922427" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Rossland News","productID":"rosslandnews.com:showcase"},"url":"https:\/\/www.rosslandnews.com\/news\/alberta-man-killed-in-head-on-crash-near-sparwood\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.rosslandnews.com\/news\/alberta-man-killed-in-head-on-crash-near-sparwood\/"},"headline":"Alberta man killed in head-on crash near Sparwood","datePublished":"2022-11-22T09:30:00-08:00","dateModified":"2022-11-22T09:30:00-08:00","thumbnailUrl":"https:\/\/www.rosslandnews.com\/wp-content\/uploads\/2022\/11\/31090912_web1_210930-FFP-elk-valley-rcmp-1_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.rosslandnews.com\/wp-content\/uploads\/2022\/11\/31090912_web1_210930-FFP-elk-valley-rcmp-1_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Scott Tibballs"},"publisher":{"@type":"Organization","name":"Rossland News","logo":{"@type":"ImageObject","url":"https:\/\/www.rosslandnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/trl-logo.png","width":364,"height":52}},"contentLocation":{"@type":"Place","name":"Rossland, BC, Canada"},"dateline":"Rossland, BC, Canada","description":"\n\t\t\t\t&lt;p&gt;Two vehicles collided on a stretch of Hwy. 3, east of Sparwood near the Alberta border on November 21 &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0G 1Y0","pub_code":"TRL","secondstreet_contest_feed":"http:\/\/rossland.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=ROSS"};

</script>


</head>
    <body class="post-template-default single single-post postid-138358 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=294362003922427&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.rosslandnews.com/">Home</a></li>
<li id="menu-item-84693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84693"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-15028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15028"><a href="https://www.rosslandnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.rosslandnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.rosslandnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-32405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32405"><a href="https://www.rosslandnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-62583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62583"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.rosslandnews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.rosslandnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.rosslandnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-126866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126866"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-126851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126851"><a href="/contests/">Contests</a></li>
<li id="menu-item-74073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74073"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.rosslandnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.rosslandnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.rosslandnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-77587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77587"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-77589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77589"><a href="https://www.rosslandnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-77591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77591"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.rosslandnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-69541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69541"><a href="https://www.rosslandnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-67648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67648"><a href="//autos.rosslandnews.com/">Autos</a></li>
<li id="menu-item-42625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42625"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-126793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126793"><a href="/#good-news">Good News</a></li>
<li id="menu-item-25698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25698"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.rosslandnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.rosslandnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.rosslandnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.rosslandnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.rosslandnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-54811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54811"><a href="https://www.rosslandnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.rosslandnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-33866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://www.rosslandnews.com/./life/">Life</a></li>
	<li id="menu-item-60799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60799"><a href="https://www.rosslandnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.rosslandnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.rosslandnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.rosslandnews.com/./community/">Local</a></li>
	<li id="menu-item-29653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29653"><a href="https://www.rosslandnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-55958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55958"><a href="https://www.rosslandnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.rosslandnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.rosslandnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.rosslandnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.rosslandnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.rosslandnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.rosslandnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.rosslandnews.com/./letters/">Letters</a></li>
	<li id="menu-item-14369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14369"><a href="https://www.rosslandnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.rosslandnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.rosslandnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.rosslandnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.rosslandnews.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-95790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95790"><a href="https://www.rosslandnews.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-95791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95791"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-95792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95792"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-95793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95793"><a href="https://www.rosslandnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-95796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95796"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.rosslandnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.rosslandnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.rosslandnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.rosslandnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.rosslandnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.rosslandnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.rosslandnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.rosslandnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.rosslandnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.rosslandnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.rosslandnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-66499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66499"><a href="https://www.rosslandnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/rosslandnews/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/rosslandnews" target="_blank" rel="noopener"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li>-->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.rosslandnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 362.38 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M75.95,2H86c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L87.06,30H84.92V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H84.92Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M117.21,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S104.1,46,104.1,26.56,109.27,1,117.21,1ZM113.9,31.74c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M142.32,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C133.91,7,137.91,1,145.5,1c8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M169.23,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C160.82,7,164.82,1,172.41,1c8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M190,2h9V43.54h11.45v7.59H190Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M220.09,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14L222.85,33h5.59Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M243.48,2h8.76l8.21,25.94h.14V2h7.18V51.13h-7L251.2,21.39h-.14V51.13h-7.59Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M274.6,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H274.6Zm9,41.54c5.66-.07,5.93-2.14,5.93-17s-.28-16.84-5.93-16.9Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M319.79,2h8.76l8.21,25.94h.14V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13h-7.59Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M350.91,2h20.29V9.59H359.88V22.15h8.35v8h-8.35V43.54h11.8v7.59H350.91Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M374,2h8.14l3.17,28.84h.14L389.68,2h8.07l3.93,28.84h.14L405.35,2h6.42l-6.42,49.13h-8.14L392.93,20h-.14l-4.42,31.12h-7.87Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M422.46,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76C430.33,31,414,29,414,14.42,414,7,418,1,425.63,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-75.95 -1.03)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/rossland/v0g/weather-forecast/52932" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517419846992" class="aw-widget-current"  data-locationkey="52932" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517419846992" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.rosslandnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.rosslandnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-74087" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-74087"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-32410" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32410"><a href="https://www.rosslandnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.rosslandnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.rosslandnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-69544" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-69544"><a href="https://www.rosslandnews.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-125879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125879"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-84854" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-84854"><a href="https://www.rosslandnews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-84856" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84856"><a href="https://www.rosslandnews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-84855" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84855"><a href="https://www.rosslandnews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-84857" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84857"><a href="https://www.rosslandnews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-84858" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84858"><a href="https://www.rosslandnews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-85685" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-85685"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-91206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-91206"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-91207" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91207"><a target="_blank" rel="noopener" href="https://www.rosslandnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-91208" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-91208"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-127582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127582"><a href="https://www.rosslandnews.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-84852" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84852"><a href="https://www.rosslandnews.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.rosslandnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-32663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32663"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-35574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35574"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-95786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95786"><a href="https://www.rosslandnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-95787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95787"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.rosslandnews.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="/video/">Video</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.rosslandnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.rosslandnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.rosslandnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.rosslandnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.rosslandnews.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.rosslandnews.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.rosslandnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84693"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15028"><a href="https://www.rosslandnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.rosslandnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.rosslandnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32405"><a href="https://www.rosslandnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62583"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.rosslandnews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.rosslandnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.rosslandnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126866"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126851"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74073"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.rosslandnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.rosslandnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.rosslandnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-77587"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77589"><a href="https://www.rosslandnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77591"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.rosslandnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69541"><a href="https://www.rosslandnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67648"><a href="//autos.rosslandnews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42625"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126793"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25698"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.rosslandnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.rosslandnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.rosslandnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.rosslandnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.rosslandnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54811"><a href="https://www.rosslandnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.rosslandnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://www.rosslandnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60799"><a href="https://www.rosslandnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.rosslandnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.rosslandnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.rosslandnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29653"><a href="https://www.rosslandnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55958"><a href="https://www.rosslandnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.rosslandnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.rosslandnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.rosslandnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.rosslandnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.rosslandnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.rosslandnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.rosslandnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14369"><a href="https://www.rosslandnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.rosslandnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.rosslandnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.rosslandnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.rosslandnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95790"><a href="https://www.rosslandnews.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95791"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95792"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95793"><a href="https://www.rosslandnews.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95796"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="#">Special Sections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.rosslandnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.rosslandnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.rosslandnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.rosslandnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.rosslandnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.rosslandnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.rosslandnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.rosslandnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.rosslandnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.rosslandnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.rosslandnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66499"><a href="https://www.rosslandnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
        <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-138358 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-rcmp" id="post-138358">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1.jpg" class="attachment-full size-full" alt="Elk Valley RCMP report" loading="lazy" srcset="https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1.jpg 1200w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1-300x200.jpg 300w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1-1024x683.jpg 1024w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1-768x512.jpg 768w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31090912_web1_210930-FFP-elk-valley-rcmp-1_1-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p></p></div>
                                                                        
            <h2 class="entry-title">Alberta man killed in head-on crash near Sparwood</h2>
            <p class="lead">Two vehicles collided on a stretch of Hwy. 3, east of Sparwood near the Alberta border on November 21
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.rosslandnews.com/author/scott-tibballs/" rel="author" >Scott Tibballs</a></li><li>Nov. 22, 2022 9:30 a.m.</li><li><a class="byline" href="https://www.rosslandnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rosslandnews.com%2Fnews%2Falberta-man-killed-in-head-on-crash-near-sparwood%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Alberta+man+killed+in+head-on+crash+near+Sparwood&amp;url=https%3A%2F%2Fwww.rosslandnews.com%2Fnews%2Falberta-man-killed-in-head-on-crash-near-sparwood%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.rosslandnews.com%2Fnews%2Falberta-man-killed-in-head-on-crash-near-sparwood%2F&title=Alberta+man+killed+in+head-on+crash+near+Sparwood" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Alberta%20man%20killed%20in%20head-on%20crash%20near%20Sparwood&amp;body=https%3A%2F%2Fwww.rosslandnews.com%2Fnews%2Falberta-man-killed-in-head-on-crash-near-sparwood%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.rosslandnews.com/news/alberta-man-killed-in-head-on-crash-near-sparwood/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        

    </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
        <!-- ZEPHR_FEATURE interior-south-east-kootenays-subscription-journey -->        <div class="entry-content">

        <p>A 52-year old man from Alberta was killed in a head-on collision near Sparwood on Monday evening.</p>
<p>Elk Valley RCMP responded to reports of a serious head-on collision between a transport truck and a Honda Civic on Hwy 3, 12km east of Sparwood at 6:25pm on Monday night.</p>
<p>&ldquo;Upon arrival, officers immediately observed the transport truck was fully engulfed in flames,&rdquo; said RCMP Constable Debra Katerenchuk in a release.</p>
<p>&ldquo;The semi was facing eastbound in the westbound ditch with the two trailers situated across the westbound lane.&rdquo;</p>
<p>The Sparwood Fire Department responded to the incident to put out the fire.</p>
<p>The drivers of the two vehicles were the only people involved: The driver of the Honda Civic was pronounced dead at the scene, while the driver of the transport truck sustained no injuries and was released from the Elk Valley Hospital later that night after co-operating with first responders.</p><p class='show-for-small-only'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387488" ></script></p>
<p>Police reported that there was significant damage to both vehicles.</p>
<p>&ldquo;There was severe damage to the Honda Civic in the westbound lane perpendicular to the roadway. Road conditions were unfavourable at the time, and it is not believed that alcohol or drugs were a factor in the collision.&rdquo;</p>
<p>Hwy. 3 was closed for much of the evening while first responders did their work, but it was open with alternating traffic within a few hours of initial reports of the incident at 6:25pm. The vehicles were left on the scene until they could be safely removed the next morning.</p>
<p>Local police are continuing to investigate the incident.</p>
<p><ins><strong>READ MORE: <a href="https://www.thefreepress.ca/news/gas-thieves-run-amok-elk-valley-rcmp-report-multiple-incidents/" target="_blank" rel="noopener">Gas thieves run amok: Elk Valley RCMP report multiple incidents</a></strong></ins></p>
<p><ins><strong></p>
<hr width="75%”>
<p> Is there more to this story? </p>
<p><a href=wsid=3ac8f8a8880f4f3eb70b78cbb8f336c1-a9cb7adb6837450693c495dfe18e2537'93mailto:scott.tibballs@thefreepress.ca" target="_blank"><br />scott.tibballs@thefreepress.ca</a><br /><strong>Like us on <a href=wsid=3ac8f8a8880f4f3eb70b78cbb8f336c1-a9cb7adb6837450693c495dfe18e2537'93https://www.facebook.com/freepressbc/" target="_blank">Facebook</a> and follow us on <a href=wsid=3ac8f8a8880f4f3eb70b78cbb8f336c1-a9cb7adb6837450693c495dfe18e2537'93https://twitter.com/FernieFreePress” target="_blank">Twitter</a> </strong></p>
<p></strong></ins></p>
<p>			<a class="label category-meta-default" href="/tag/rcmp/">RCMP</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END interior-south-east-kootenays-subscription-journey -->        
        

        <footer>
                    </footer>
        
        
                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.rosslandnews.com/news/alberta-man-killed-in-head-on-crash-near-sparwood/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
	<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-17" class="widget ai_widget"><div class='code-block code-block-70' style='margin: 8px 0; clear: both;'>
<!-- Sidebar below adunit12. See Widgets area. -->
<div id="div-gpt-70" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-70');gptRefreshSlots.push(70); });
</script>
</div></div>
</article><div class='show-for-medium'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2387488" ></script></div><div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-138257" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.rosslandnews.com/news/low-speed-electric-vehicle-hits-the-road-in-nelson/">Low-speed electric vehicle hits the road in Nelson</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-138262" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.rosslandnews.com/sports/kijhl-revelstoke-grizzlies-sicamous-eagles-ground-b-v-nitehawks/">KIJHL: Revelstoke Grizzlies, Sicamous Eagles ground B.V. Nitehawks</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-138264" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.rosslandnews.com/news/eby-drills-down-on-age-restrictive-stratas-municipal-targets-in-new-housing-measures/">Eby drills down on age-restrictive stratas, municipal targets in new housing measures</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-138293" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.rosslandnews.com/national-news/bob-iger-is-named-ceo-of-disney-sending-shockwaves-through-the-industry/">Bob Iger is named CEO of Disney, sending shockwaves through the industry</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-138335" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.rosslandnews.com/news/raging-house-fire-in-trail-gulch-monday-night/">Raging house fire in Trail Gulch Monday night</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-26" class="gpt-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-26');gptRefreshSlots.push(26); });</script>
</div></div>
<div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
</aside>

</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.rosslandnews.com/news/vancouver-city-council-to-vote-on-motion-allocating-funding-for-more-police-nurses/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Vancouver city council to vote on motion allocating funding for more police, nurses</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.rosslandnews.com/news/snowfall-warning-issued-for-kootenays-2/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Snowfall warning issued for Kootenays</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.rosslandnews.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/sports/smoke-eaters-forward-commits-to-air-force/"><img src="https://www.rosslandnews.com/wp-content/uploads/2022/11/31090238_web1_221124-TDT-Remissong-s_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Trail Smoke Eaters forward Nic Remissong committed to the NCAA Air Force Falcons for the 2023-24 season. Photo: Jim Bailey" loading="lazy" srcset="https://www.rosslandnews.com/wp-content/uploads/2022/11/31090238_web1_221124-TDT-Remissong-s_1.jpg 1540w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31090238_web1_221124-TDT-Remissong-s_1-300x198.jpg 300w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31090238_web1_221124-TDT-Remissong-s_1-1024x677.jpg 1024w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31090238_web1_221124-TDT-Remissong-s_1-768x508.jpg 768w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31090238_web1_221124-TDT-Remissong-s_1-1536x1015.jpg 1536w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31090238_web1_221124-TDT-Remissong-s_1-640x423.jpg 640w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31090238_web1_221124-TDT-Remissong-s_1-1200x793.jpg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/sports/smoke-eaters-forward-commits-to-air-force/"><h5 class="active">Smoke Eaters forward commits to Air Force</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/news/snowfall-warning-issued-for-kootenays-2/"><img src="https://www.rosslandnews.com/wp-content/uploads/2022/11/31090047_web1_221124-KWS-WeatherAlert-snow_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Environment Canada advises drivers to adjust their driving, turn on lights and remain at safe distances, use winter tires, and carry chains on the passes. File photo" loading="lazy" srcset="https://www.rosslandnews.com/wp-content/uploads/2022/11/31090047_web1_221124-KWS-WeatherAlert-snow_1.jpg 1200w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31090047_web1_221124-KWS-WeatherAlert-snow_1-300x200.jpg 300w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31090047_web1_221124-KWS-WeatherAlert-snow_1-1024x683.jpg 1024w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31090047_web1_221124-KWS-WeatherAlert-snow_1-768x512.jpg 768w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31090047_web1_221124-KWS-WeatherAlert-snow_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/news/snowfall-warning-issued-for-kootenays-2/"><h5 class="active">Snowfall warning issued for Kootenays</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/news/seven-summits-demystifying-historys-mysteries/"><img src="https://www.rosslandnews.com/wp-content/uploads/2022/11/31043103_web1_221124-TRL-7-Summits-n_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Seven Summits Gr. 10 Social Studies class embarked on a historic journey from Rossland to Castlegar, Slocan Valley, New Denver, Trout Lake, Nakusp, and back. (Photo by Tara Hauck)" loading="lazy" srcset="https://www.rosslandnews.com/wp-content/uploads/2022/11/31043103_web1_221124-TRL-7-Summits-n_1.jpg 882w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31043103_web1_221124-TRL-7-Summits-n_1-300x200.jpg 300w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31043103_web1_221124-TRL-7-Summits-n_1-768x512.jpg 768w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31043103_web1_221124-TRL-7-Summits-n_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/news/seven-summits-demystifying-historys-mysteries/"><h5 class="active">Seven Summits: Demystifying history&#8217;s mysteries</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/news/raging-house-fire-in-trail-gulch-monday-night/"><img src="https://www.rosslandnews.com/wp-content/uploads/2022/11/31088744_web1_221124-TDT-Structure-kbrfr_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fire at 425 Rossland Ave. Monday night. Photo: Submitted" loading="lazy" srcset="https://www.rosslandnews.com/wp-content/uploads/2022/11/31088744_web1_221124-TDT-Structure-kbrfr_1.jpeg 1608w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31088744_web1_221124-TDT-Structure-kbrfr_1-300x199.jpeg 300w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31088744_web1_221124-TDT-Structure-kbrfr_1-1024x680.jpeg 1024w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31088744_web1_221124-TDT-Structure-kbrfr_1-768x510.jpeg 768w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31088744_web1_221124-TDT-Structure-kbrfr_1-1536x1020.jpeg 1536w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31088744_web1_221124-TDT-Structure-kbrfr_1-640x425.jpeg 640w, https://www.rosslandnews.com/wp-content/uploads/2022/11/31088744_web1_221124-TDT-Structure-kbrfr_1-1200x797.jpeg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.rosslandnews.com/news/raging-house-fire-in-trail-gulch-monday-night/"><h5 class="active">Raging house fire in Trail Gulch Monday night</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            
            
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.rosslandnews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 362.38 51.06"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M75.95,2H86c8.56,0,14.21,3.59,14.21,13.94,0,4.14-1.24,9.66-5.24,12l5.31,23.18h-9L87.06,30H84.92V51.13h-9Zm9,20.84h1.79c3.31,0,4.55-3.31,4.55-6.83,0-5.31-1.93-6.83-5-6.83H84.92Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M117.21,1c7.94,0,13.11,6.14,13.11,25.53s-5.17,25.53-13.11,25.53S104.1,46,104.1,26.56,109.27,1,117.21,1ZM113.9,31.74c0,10.63,1.24,12.76,3.31,12.76s3.31-2.14,3.31-12.76V21.39c0-10.63-1.24-12.76-3.31-12.76s-3.31,2.14-3.31,12.76Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M142.32,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C133.91,7,137.91,1,145.5,1c8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M169.23,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76,0-8.76-16.28-10.76-16.28-25.32C160.82,7,164.82,1,172.41,1c8.07,0,11.18,6.14,11.39,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M190,2h9V43.54h11.45v7.59H190Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M220.09,2h13l6.07,49.13h-8.62l-1.31-10.9h-7.24l-1.24,10.9h-7.52Zm5.73,7.59h-.14L222.85,33h5.59Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M243.48,2h8.76l8.21,25.94h.14V2h7.18V51.13h-7L251.2,21.39h-.14V51.13h-7.59Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M274.6,2h7.8c15,0,16.49,9.66,16.49,24.56,0,14.21-1.17,24.56-15,24.56H274.6Zm9,41.54c5.66-.07,5.93-2.14,5.93-17s-.28-16.84-5.93-16.9Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M319.79,2h8.76l8.21,25.94h.14V2h7.18V51.13h-7l-9.59-29.74h-.14V51.13h-7.59Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M350.91,2h20.29V9.59H359.88V22.15h8.35v8h-8.35V43.54h11.8v7.59H350.91Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M374,2h8.14l3.17,28.84h.14L389.68,2h8.07l3.93,28.84h.14L405.35,2h6.42l-6.42,49.13h-8.14L392.93,20h-.14l-4.42,31.12h-7.87Z" transform="translate(-75.95 -1.03)"/><path class="bp-pub-logo" d="M422.46,36.91c0,2.76,0,7.59,3.86,7.59,3,0,4-2.76,4-4.76C430.33,31,414,29,414,14.42,414,7,418,1,425.63,1c8.07,0,11.18,6.14,11.38,15h-8c0-2.76,0-7.38-3.59-7.38-2.14,0-3.38,1.79-3.38,4.48,0,8.35,16.28,11.18,16.28,25.46,0,7.52-4.28,13.52-12.35,13.52-9.59,0-11.52-8.42-11.52-15.18Z" transform="translate(-75.95 -1.03)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/rosslandnews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/rosslandnews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Rossland News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.nelsonstar.com/">Nelson Star</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.trailtimes.ca/">Trail Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.castlegarnews.com/">Castlegar News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.grandforksgazette.ca/">Grand Forks Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.boundarycreektimes.com/">Boundary Creek Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.arrowlakesnews.com/">Arrow Lakes News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.revelstokereview.com/">Revelstoke Review</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.rosslandnews.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.rosslandnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.rosslandnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.rosslandnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.rosslandnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.rosslandnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.rosslandnews.com/./local-news/">Rossland News</a></li><li class="menu-item"><a target="_blank" href="https://www.rosslandnews.com/weather/">Rossland Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Rossland Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Rossland News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // refresh ad slots every 1m15s
      function refreshAds() {
        var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
        nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
        setInterval(function(){
          googletag.pubads().refresh(gptAdSlots);
        }, 75000);
      }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          
          noAdRefresh = ["SNE", "OBN", "GNG", "PNR", "SNM", "ABB", "AHO", "HSL", "ALT", "MRN", "NDR", "CCI", "NBU", "WIN", "VMS", "PSS", "EVN", "GOS", "SAA", "RTR", "KER", "KWS", "CDT", "WLT", "CRM", "NIG", "MCR", "CPL", "PAN", "SUL", "LAT", "CLR", "SUM", "KCN", "PWN", "CAN", "GFG", "TDT", "TRL", "CVA", "OMH", "VNE", "CVR", "PQN", "LCH", "LCO", "RDA", "ADV", "AVN", "TST", "SLN", "SIN", "YKN"];
          pub_code = "";
          if (typeof generalSettings !== 'undefined') {
            pub_code = generalSettings["pub_code"];
          }
          if (!noAdRefresh.includes(pub_code)) {
            refreshAds();
          }
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "rosslandnews.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Scott Tibballs";
			_sf_async_config.sections = "Home2, News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://www.rosslandnews.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rosslandnews.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.62' id='foundation-js'></script>
<script type='text/javascript' src='https://www.rosslandnews.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://www.rosslandnews.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.62' id='frame_resize-js'></script>
<script type='text/javascript' src='https://www.rosslandnews.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620569","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":666,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>